aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJames Campos <james.r.campos@gmail.com>2021-01-03 22:11:13 -0800
committerJames Campos <james.r.campos@gmail.com>2021-01-03 22:11:13 -0800
commitdcf3178721beae1a98a6d1030f1f679be7d819f1 (patch)
tree74005996b01f48a77fe602f937e01d03ee1d0509 /Cargo.toml
parentf20adc60a3dcc744a3adbd40ba6aa6917f06d9c7 (diff)
downloadbk-dcf3178721beae1a98a6d1030f1f679be7d819f1.tar.gz
stricter dep versions
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 8 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e01e9c9..5bfa167 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,15 +11,15 @@ readme = "README.md"
repository = "https://github.com/aeosynth/bk"
[dependencies]
-anyhow = "1"
-argh = "0"
-crossterm = "0"
-ron = "0"
-roxmltree = "0"
-serde = "1"
-unicode-width = "0"
+anyhow = "^1.0"
+argh = "^0.1"
+crossterm = "^0.19"
+ron = "^0.6"
+roxmltree = "^0.14"
+serde = "^1.0"
+unicode-width = "^0.1"
[dependencies.zip]
-version = "0"
+version = "^0.5"
default-features = false
features = ["deflate"]