aboutsummaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 0000000..99f598e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+pkgname=bk
+pkgver=0.6.0_fork
+pkgrel=1
+pkgdesk="terminal epub reader (fork)"
+arch=('i686' 'x86_64')
+url="https://github.com/aeosynth/bk"
+license=('MIT')
+makedepends=('rust')
+source=()
+
+build() {
+ cd ..
+ cargo build
+}
+
+package() {
+ cd ..
+ install -D -t "$pkgdir/usr/bin" target/debug/bk
+ strip -x --strip-unneeded "$pkgdir/usr/bin/bk"
+}